Select Page

Amazon Linux PHP 5.6


How to disable custom user.ini files in public_html for Easyapache 4

In a recent post on how to allow users to configure their custom PHP settings, we discussed the steps to enable custom php ini in cPanel servers with suPHP using EasyApache 4.

But in a shared server environment, it is usually not advisable to allow customers to have their own custom php.ini file to override the server wide settings. (more…)

How to update PHP version in Amazon Linux to PHP 5.6

How to update PHP version in Amazon Linux to PHP 5.6

Did you know that each PHP version is fully supported only for two years from its initial stable release? Unsupported versions are vulnerable to security exploits, which is why you need to timely update PHP versions.

In the case of AWS, PHP upgrade should be performed in all server instances that run PHP, for securing them. But the upgrade steps may vary with the OS flavour in that server.
(more…)