Select Page

Linux security


How to fix Mutagen Astronomy vulnerability (CVE-2018-14634 bug) in RedHat, CentOS, Debian & Ubuntu servers

On Sep 25th, security researcher Qualys disclosed a new Linux Kernel vulnerability dubbed Mutagen Astronomy (CVE-2018-14634) that allows attackers to gain administrator (root) privileges in unpatched Linux servers.

Here at Bobcares.com, we maintain servers of web hosts and other online businesses as part of our Server Management Services. In this service we detect emerging threats and proactively patch the servers to prevent security exploits. (more…)