Select Page

cpanel update


How to fix “MySQL conflicts with file from package” error in cPanel

file /usr/share/mysql/dutch/errmsg.sys from install of MySQL56-server-5.6.39-1.cp1162.x86_64 conflicts with file from package mysql-community-common-5.7.22-1.el6.x86_64

This is a common error during cPanel update- ‘MySQL conflicts with file from package‘.

Being a provider of server support and maintenance service, solving such issues is all in a day’s work for us.

In today’s post, we’ll take a look at this update failure and how we resolve this for our customers. (more…)