Select Page

cPanel upgrade error


How to fix “Error: xz compression not available” in CentOS and cPanel & WHM upgrade

Bobcares.com provides outsourced hosting support to web hosting companies. As part of our work, we help web hosting companies keep their servers upgraded and patched to the latest version.

In some cPanel/WHM and CentOS servers, we’ve faced the error Error: xz compression not available when performing a distribution upgrade. (more…)