Select Page

Plesk panel vulnerabilities : Windows and Linux

Parallels have released fixes and micro updates for vulnerabilities in old Windows Plesk 8 and windows Plesk 9. Another recent vulnerability in Plesk panel was reported and its micro update was released a couple of days ago.

The details of the Plesk Panel vulnerabilities can be found here :
Parallels Plesk SQL injection vulnerability for Linux servers – panel version 9.5
Vulnerability in Plesk versions 8 / 9 for Windows server, which as per the KB applies to the following old versions :
Plesk 8.6 for Windows
Plesk 8.4 for Windows
Plesk 8.2 for Windows
Plesk 9.5 for Windows
Plesk 9.3 for Windows
Plesk 9.2 for Windows
Plesk 9.0 for Windows

From the nature of these vulnerabilities, they appear to be vulnerabilities that can cause serious security implications. Hence if you have a plesk version that falls into this advisory, its time you get those fixes up and running. Or better, update your panel to the latest ones!


About the Author :

Sankar works as a Senior Software Engineer in Bobcares. He joined Bobcares back in April 2006. He loves grooming/mentoring people. During his free time, he listens to music, and enjoys singing..



Bobcares
Bobcares is a server management company that helps businesses deliver uninterrupted and secure online services. Our engineers manage close to 51,500 servers that include virtualized servers, cloud infrastructure, physical server clusters, and more.
MORE ABOUT BOBCARES