Select Page

web security


How to fix Drupalgeddon2 vulnerability (CVE-2018-7600) in Drupal 7.x and 8.x

On March 28th, Drupal disclosed a Highly Critical vulnerability in Drupal core (CVE-2018-7600) that was dubbed Drupalgeddon 2 (Drupalgeddon 1 happened in 2014)

Drupal version 7.x and 8.5.x was affected by this vulnerability, and allowed remote attackers to infect the site with malicious code.

(more…)